افزونه گواهینامه امنیتی SSL وردپرس | Really Simple SSL Pro

بروزرسانی

خودکار

امتیاز خریداران:4.62از21رای

1300فروش
69هزار تومان
افزونه گواهینامه امنیتی SSL وردپرس | Really Simple SSL Proافزونه گواهینامه امنیتی SSL وردپرس | Really Simple SSL Pro
افزونه گواهینامه امنیتی SSL وردپرس | Really Simple SSL Proافزونه گواهینامه امنیتی SSL وردپرس | Really Simple SSL Pro
  • محصول ویژه است
  • اصالت اورجینال بودن محصول تایید شده است
  • دارای لایسنس از سرویس گارد ژاکت
  • آموزش رایگان ویدئویی
  • مهدی صدوقی mehdi.sadughi@gmail.com
    مهدی صدوقی [email protected]

    سلام، وقت بخیر؛
    من از نسخه رایگان این افزونه استفاده می کنم و نمایشگر SSL من در بروزر بدون خطا هست، همچنین با راهنمایی خود افزونه کد هایی را بطور دستی نیز اضافه کردم و فقط یک قسمت مونده Recommended security headers not enabled که بنظر می رسه در نسخه pro این مورد نیز اوکی می شود (اگر اشتباه می کنم صحیح بفرمایید)
    من تو error_log سایتم، هشدار php زیر را دارم:
    PHP Warning: Use of undefined constant ‘FORCE_SSL_LOGIN’ - assumed '‘FORCE_SSL_LOGIN’' (this will throw an Error in a future version of PHP) in /home/myuser/public_html/wp-config.php on line 92
    PHP Warning: Use of undefined constant ‘FORCE_SSL_ADMIN’ - assumed '‘FORCE_SSL_ADMIN’' (this will throw an Error in a future version of PHP) in /home/myuser/public_html/wp-config.php on line 93
    سر درنمیارم برای رفع مشکل باید چی کار کنم. چون من موارد زیر را در فایل htaccess دارم
    define(‘FORCE_SSL_LOGIN’, true);
    define(‘FORCE_SSL_ADMIN’, true);

    میخواستم بدونم با تهیه نسخه حرفه ای این مشکل برطرف می شود؟
    سپاس از توجه شما.

    • DominoDev
      DominoDev
      فروشنده

      سلام روز بخیر
      ورژن php خود را تغییر دهید و تست کنید مشکل برطرف شده یا خیر

      • مهدی صدوقی mehdi.sadughi@gmail.com
        مهدی صدوقی [email protected]

        سلام؛ ورژن php من آخرین ورژن "7.4" هست. من نزدیک به 2 ساله این ارور را دارم که طی این زمان ورژن های متفاوتی تجربه شده. لازم به یادآوری هست من هنوز افزونه pro را تهیه و نصب نکردم.
        ممنون از توجهتون.

  • کاربر ژاکت
    کاربر ژاکت

    سلام
    من ssl را در سایت خود با استفاده از کد راه اندازی کرده ام، این افزونه چه فرقی داره با اون روش ؟
    مورد دیگه اینکه وقتی من با مرورگر mozila وارد سایتم میشم علامت قفل کنار آدرس سایت میاد اما با علامت هشدار زرد رنگ که برای امنیت تصاویر سایت هست، آیا با استفاده از این افزونه این مساله حل میشه ؟
    و سوال آخر هم که این افزونه قابلیت ssl رو برای تمامی صفحات سایت هست ؟

    • DominoDev
      DominoDev
      فروشنده

      سلام خدمت شما
      قطعا این افزونه قابلیت های بیشتری علاوه بر فعال کردن خود اس اس ال دارد. لطفا توضیحات محصول را بخوانید.
      بله این مورد به این دلیل است که برخی تصاویر سایت شما با http لود می شوند و با استفاده از این افزونه مشکل شما حل خواهد شد.
      بله این افزونه SSL را به طور کامل در سایت شما فعال می کند.
      البته هاست شما باید پیش نیاز این افزونه که یک گواهینامه SSL معتبر است را داشته باشد.

  • رضا پارسا
    رضا پارسا

    با سلام و احترام
    آیا با خرید این افزونه پینگ ریدایرکت های http به https در جی تی متریکس کاهش پیدا میکنه و در بهبود رتبه جی تی متریکس تاثیرگذاره ؟

    • DominoDev
      DominoDev
      فروشنده

      سلام خدمت شما
      خیر اما در سئو سایت شما تاثیرگذار خواهد بود.

  • مهدی مزرعه mehdihaykar@gmail.com
    مهدی مزرعه [email protected]

    سلام و عرض ادب 
    من می خوام این افزونه رو خریداری کنم اما در عین حال می خوام محدودیت دامنه نداشته باشه 
    بنظرتون شدنیه ؟؟؟؟ 
    ( توجه داشته باشید که حاضرم مبلغ بیشتر از مبلغی که در سایت قرار دادید پرداخت کنم ) 

     

    • DominoDev
      DominoDev
      فروشنده

      سلام
      وقت بخیر
      برای این مورد به پشتیبانی ژاکت تیکت ارسال کنید تا در صورت امکان نسخه ای که محدودیت نداشته باشد در اختیار شما قرار بگیرد.

  • پوریا پرهیزکار
    پوریا پرهیزکار

    سلام وقت بخیر
    موارد زیر که در قسمت سلامت وردپرس نمایش داده می شوند و مربوط به SSL هستند، قابل رفع در این نسخه هست‌؟
    Your .htaccess file does not contain all recommended security headers.
    Content Security Policy: Upgrade Insecure Requests
    X-XSS protection
    X-Content Type Options
    Referrer-Policy
    Expect-CT

    • DominoDev
      DominoDev
      فروشنده

      سلام خدمت شما
      بله این هدرهای امنیتی در این افزونه وجود دارند.

  • سینا توکلی
    سینا توکلی

    سلام،وقت شما بخیر
    Really Simple SSL per Page یک پلاگین جداست یا باید به Really Simple SSL Pro اضافه بشه؟

    • DominoDev
      DominoDev
      فروشنده

      سلام خدمت شما
      با توجه به آدرس زیر:
      https://really-simple-ssl.com/downloads/really-simple-ssl-per-page/
      افزونه Really Simple SSL Per Page یک افزونه جداست و باید به جای Really Simple SSL نصب شود و یک Add-On نیست.

      • سینا توکلی
        سینا توکلی

        چطور باید Really Simple SSL Per Page را خریداری کرد

        • DominoDev
          DominoDev
          فروشنده

          از طریق سایت اصلی افزونه:
          https://really-simple-ssl.com/downloads/really-simple-ssl-per-page/

  • کاربر ژاکت
    کاربر ژاکت

    با سلام و تشکر از سایت شما

    سایت من به ادرس bazsazii.ir میباشد که sslبرای آن نصب شده است ولی در ویندوز 7 با برنامه جستجوگر ie در نتایج گوگل نشان داده میشود ولی وقتی سایت را باز میخاهیم بکنیم آنرا باز نمیکند و پیام میدهد 

    1-سوال آیا با خرید ssl از ژاکت مشکل من حل میشود؟

    2-آیا ssl مادام العمر است یا بصورت سالانه باید خریداری وتمدید شود ؟چون شما در جزییات افزونه روی عکس آن در انتهای متن قید کرده بودید(( ارسال ایمیل قبل از انقضا گواهینامه ssl))

    • DominoDev
      DominoDev
      فروشنده

      سلام خدمت شما
      این محصول به شما یک گواهینامه اس اس ال ارائه نمی دهد بلکه فعالسازی اس اس ال در وردپرس را برای شما ساده می کند و همچنین قابلیت هایی برای تنظیم هدرهای امنیتی دارد.
      شما باید گواهینامه اس اس ال را از طریق سایتی که از آن هاست خود را خریداری کرده اید (و یا سایت های دیگر) خریداری کنید. البته بیشتر هاست ها اس اس ال رایگان دارند.
      ضمنا قابلیت «ارسال ایمیل قبل از انقضا گواهینامه ssl» در افزونه Really Simple SSL برای این است که دو هفته قبل از انقضا گواهینامه اس اس ال، از طریق ایمیل به شما اطلاع داده می شود و شما باید نسبت به تمدید آن اقدام کنید.

  • ali zare
    ali zare
    مشتری

    سلام وقت بخیر
    من بر روی یک دامنه، چندین نسخه وردپرس نصب کرده ام آیا میتوانم این پلاگین رو بر روی همه وردپرس های موجود بر روی این دامنه نصب کنم ؟

    • آرزو ریحانی
      آرزو ریحانی
      مدیر سایت

      با سلام و تشکر از ارتباط شما با ژاکت
      کاربر عزیز سیستم لایسنس گارد ژاکت به گونه‌ای تنظیم شده است، که میتواند فقط بر روی 1 دامنه و مشتقات آن (یعنی ساب فولدرها و ساب دامین‌های همان دامنه) فعال شود.
      با احترام

  • آرش فیضی
    آرش فیضی

    سلام
    فرق این ssl هایی که روی هاست گذاشته میشه با این افزونه چیه؟

    • DominoDev
      DominoDev
      فروشنده

      سلام
      هر دو مکمل هم هستن و جدا نیستن. شما برای استفاده از این افزونه باید یک گواهینامه اس اس ال روی هاست خودتون نصب کرده باشید (معمولا هاست ها به صورت پیش فرض روی خودشون اس اس ال رایگان دارن).

  • محمد دهقان
    محمد دهقان

    سلام
    وقت بخیر

    آیا برای استفاده و عملکرد این افزونه بایستی گواهی ssl یکساله را از هاست خریداری کرده باشیم

    تشکر

    • DominoDev
      DominoDev
      فروشنده

      سلام
      برای استفاده از این افزونه باید یک گواهینامه اس اس ال روی هاست یا سرور شما نصب شده باشه. حالا فرقی نمیکنه که رایگان باشه یا اون رو خریده باشید. معمولا هاست ها به صورت پیش فرض روی خودشون اس اس ال رایگان دارن.

برای ارسال دیدگاه لطفا ابتدا وارد شوید